
<!DOCTYPE html>
<html xmlns:umbraco="http://umbraco.org" lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    <title>MIGA brings new COVID-19 facility to LatAm | LatinFinance.com</title>

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/site.webmanifest">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="theme-color" content="#ffffff">

    

<!-- OpenGraph -->

<meta property="og:url" content="https://www.latinfinance.com/daily-briefs/2020/4/9/miga-brings-new-covid-19-facility-to-latam" />


<meta property="og:type" content="article" />


<meta property="og:title" content="MIGA brings new COVID-19 facility to LatAm" />
<meta property="og:description" content="World Bank's credit guarantee agency is working on a couple of transactions, regional head says" />

<meta property="og:image" content="https://www.latinfinance.com/images/lf-social-image-generic.png" />

<!-- Twitter Card -->


<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@LatinFinance" />
<meta name="twitter:creator" content="@LatinFinance" />


    <!-- Bootstrap -->
    <link href="/css/bootstrap.min.css" rel="stylesheet">
    <!-- Custom styles -->
    <link href="/css/base.css" rel="stylesheet">
    <link href="/css/styles-lf.css?v=2" rel="stylesheet">
    <!-- plugin styles -->
    <link href="/css/font-awesome.min.css" rel="stylesheet">
    <link href="/css/nouislider.css" rel="stylesheet">
    <link href="/css/daterangepicker.css" rel="stylesheet">
    <link href="/css/jquery.mCustomScrollbar.css" rel="stylesheet">
    <link href="/css/magnific-popup.css" rel="stylesheet" />
        
		
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5KNNGFS');</script>
	<!-- End Google Tag Manager -->

        
    <script src="/scripts/slimmage.settings.js"></script>
    <script src="/scripts/slimmage.min.js"></script>


    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
            <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
            <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,700&subset=latin,latin-ext" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Tinos:400,700&subset=latin,latin-ext" rel="stylesheet" type="text/css">

            
    

    <script type="text/javascript">
        var pageId = 58891;
        var articleLocked = true;
    </script>

    <!--
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>-->

    

	<script type="text/javascript">
	piAId = '492901';
	piCId = '8718';
	piHostname = 'pi.pardot.com';
	(function() {
	function async_load(){
	var s = document.createElement('script'); s.type = 'text/javascript';
	s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') +
	'.pardot.com/pd.js';
	var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
	})();
	</script>

    <script type="text/javascript">
        var copyAttribution = '<br/>© 2020 Latin American Financial Publications, Inc.<br/>This text was copied at 9:30:12 AM on 04/09/2020. Additional copying of this piece is not authorized. Copyright policy: https://www.latinfinance.com/pages/copyright-policy'
    
        
    </script>

    <script type="text/javascript" src="/js/sticky-attribution.min.js?v=2"></script>
	
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KNNGFS"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->



    <form method="post" action="/daily-briefs/2020/4/9/miga-brings-new-covid-19-facility-to-latam" id="form1">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>



        <header class="masthead">
            <div class="top-bar">
                <div class="container">
                    <div class="row">
                        <div class="col-sm-4">
                            <div class="pull-left" role="search">
  
                                <div id="ContentPlaceHolderDefault_pnlSearch" class="input-group search-box-header">
	
                                    <input name="ctl00$ctl00$ctl00$ContentPlaceHolderDefault$txtSearch" type="text" id="ContentPlaceHolderDefault_txtSearch" class="form-control" placeholder="Search for..." />
                                    <span class="input-group-btn">
                                        <a id="ContentPlaceHolderDefault_btnSearch" class="btn btn-link" href="javascript:__doPostBack(&#39;ctl00$ctl00$ctl00$ContentPlaceHolderDefault$btnSearch&#39;,&#39;&#39;)"><i class="fa fa-lg fa-search"></i></a>
                                    </span> 

                                
</div>

                            </div>
                        </div>
                        <div class="col-sm-8">
                            
                                <ul class="list-inline pull-right">
                                    <li><a target="_blank" href="http://myaccount.latinfinance.com/subcnew.aspx?PC=LF&pk=rtrial" class="btn btn-md btn-info">Free Trial</a></li>
                                    
                                    <li><a href="/login" class="btn btn-md btn-default">Log In <i class="fa fa-fw fa-sign-in" aria-hidden="true"></i></a></li>
                                </ul>
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="container">
                <div class="navbar-header"> <a class="navbar-toggle collapsed" data-toggle="collapse" data-target="#collapse" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a> <a class="navbar-brand logo" href="/"><img src="/images/lf-logo.png" class="img-responsive"></a> </div>
            </div>

            <div class="navbar-collapse collapse" id="collapse">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4 col-sm-3"></div>
                        <div class="col-md-4 col-sm-5">
                            <div class="top">
                                <div class="logo text-center"><a href="/"><img src="/images/lf-logo.png" class="img-responsive"></a></div>
                            </div>
                        </div>
                        <div class="col-md-4 col-sm-3">
                            
                        </div>
                    </div>
                </div>
             
                <div class="main-menu navbar-default">
                    <div class="container">
                        




<ul class="nav navbar-nav">

        <li class=" ">
                            <a href='/'>Home</a>



        </li>
        <li class=" dropdown mega">
                            <a href='/daily-briefs'>Latest News</a>


                <div class="dropdown-menu">
                    <ul class="nav nav-pills nav-stacked">
                                <li class="dropdown-header">Topics</li>
                                <li class="">
                                            <span>Deals</span>


                                        <ul class="nav nav-pills nav-stacked">

                                                <li class="">                <a href='/topics/bonds'>Bonds</a>
</li>
                                                <li class="">                <a href='/topics/equity'>Equity</a>
</li>
                                                <li class="">                <a href='/topics/ma'>M&amp;A</a>
</li>
                                                <li class="">                <a href='/topics/loans'>Loans</a>
</li>
                                                <li class="">                <a href='/topics/project-infrastructure-finance'>Project &amp; Infrastructure Finance</a>
</li>
                                                <li class="">                <a href='/topics/structured-finance'>Structured Finance</a>
</li>
                                        </ul>
                                </li>
                                <li class="">
                                                    <a href='/topics/corporate-sovereign-strategy'>Corporate &amp; Sovereign Strategy</a>


                                </li>
                                <li class="">
                                                    <a href='/topics/funds'>Funds</a>


                                </li>
                                <li class="">
                                                    <a href='/topics/people'>People</a>


                                </li>
                                <li class="">
                                                    <a href='/topics/economy-policy'>Economy &amp; Policy</a>


                                </li>
                                <li class="">
                                                    <a href='/topics/event-exclusives'>Event Exclusives</a>


                                </li>
                                <li class="">
                                                    <a href='/topics/sponsored-content'>Sponsored Content</a>


                                </li>
                                    <li role="separator" class="divider"></li>
                                <li class="dropdown-header">Daily Brief</li>
                                <li class="">
                                                    <a href='/daily-briefs'>Today&#39;s Daily Brief</a>


                                </li>
                                <li class="">
                                                    <a href='/daily-briefs/2020?page=1'>Archive</a>


                                </li>

                    </ul>
                </div>

        </li>
        <li class=" ">
                            <a href='/topics/coronavirus'>Coronavirus</a>



        </li>
        <li class=" dropdown mega">
                            <a href='/topics/in-depth'>In Depth</a>


                <div class="dropdown-menu">
                    <ul class="nav nav-pills nav-stacked">
                                <li class="">
                                                    <a href='/topics/in-depth/features'>Features</a>


                                </li>
                                <li class="">
                                                    <a href='/topics/in-depth/interviews'>Interviews</a>


                                </li>
                                <li class="">
                                                    <a href='/topics/in-depth/comment-opinion'>Comment &amp; Opinion</a>


                                </li>
                                <li class="">
                                                    <a href='/topics/in-depth/special-reports'>Special Reports</a>


                                </li>
                                    <li role="separator" class="divider"></li>
                                <li class="dropdown-header">Magazine</li>
                                <li class="">
                                                    <a href='/magazine/latest-issue'>Latest Issue</a>


                                </li>
                                <li class="">
                                                    <a href='/magazine/archive'>Archive</a>


                                </li>

                    </ul>
                </div>

        </li>
        <li class=" dropdown mega">
                            <a href='/data'>Data</a>


                <div class="dropdown-menu">
                    <ul class="nav nav-pills nav-stacked">
                                <li class="">
                                                    <a href='/data/deals-pipeline/bonds'>Deal Pipeline</a>


                                </li>
                                <li class="">
                                                    <a href='/data/deals-database/bonds'>Deal Database</a>


                                </li>

                    </ul>
                </div>

        </li>
        <li class=" ">
                            <a href='/awards'>Awards</a>



        </li>
        <li class=" dropdown mega">
                            <a href='/events'>Events</a>


                <div class="dropdown-menu">
                    <ul class="nav nav-pills nav-stacked">
                                <li class="">
                                                    <a href='/events'>Upcoming Events</a>


                                </li>
                                <li class="">
                                                    <a href='/events?past=1'>Past Events</a>


                                </li>
                                    <li role="separator" class="divider"></li>
                                <li class="dropdown-header">Coverage</li>
                                <li class="">
                                                    <a href='/topics/event-exclusives'>Event Exclusives</a>


                                </li>

                    </ul>
                </div>

        </li>
</ul>




                    </div>
                </div>

                






            </div>

            <div class="container text-center top-advert">
                <!-- Top Super Leaderboard - 970x90 [async] -->
                <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = 'anon' ;
                var plc326877 = window.plc326877 || 0;
                document.write('<'+'div id="placement_326877_'+plc326877+'"></'+'div>');
                AdButler.ads.push({handler: function(opt){ AdButler.register(173861, 326877, [970,90], 'placement_326877_'+opt.place, opt); }, opt: { place: plc326877++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                </script>

                <!-- Middle Mobile Leaderboard - 320x50 [async] -->
                <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = 'anon' ;
                var plc326882 = window.plc326882 || 0;
                document.write('<'+'div id="placement_326882_'+plc326882+'"></'+'div>');
                AdButler.ads.push({handler: function(opt){ AdButler.register(173861, 326882, [320,50], 'placement_326882_'+opt.place, opt); }, opt: { place: plc326882++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                </script>

            </div>

        </header>

        

        <div class="container main-content">

            
            <div class='breadcrumb-bar'><a href='/'>Home</a> / <a href='/daily-briefs'>Daily Briefs</a> / <a href='/daily-briefs/2020'>2020</a> / <a href='/daily-briefs/2020/4/9'>9</a> / MIGA brings new COVID-19 facility to LatAm</div>



            

    <h1 class="sr-only">MIGA brings new COVID-19 facility to LatAm</h1>
    <div id="left">
        <section>

            <h1>MIGA brings new COVID-19 facility to LatAm</h1>

            

<div class="article-links">

    <div class="article-social">
        <a href="http://twitter.com/intent/tweet?status=MIGA brings new COVID-19 facility to LatAm+https://www.latinfinance.com/daily-briefs/2020/4/9/miga-brings-new-covid-19-facility-to-latam" target="_blank" class="twitter">
            <img src="/images/twitter_share.png" />
        </a>
        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.latinfinance.com/daily-briefs/2020/4/9/miga-brings-new-covid-19-facility-to-latam&title=MIGA brings new COVID-19 facility to LatAm&source=http://www.latinfinance.com" target="_blank" class="linkedin">
            <img src="/images/linkedin_share.png" />
        </a>

        <a href="mailto:?Subject= MIGA brings new COVID-19 facility to LatAm &amp;body=https://www.latinfinance.com/daily-briefs/2020/4/9/miga-brings-new-covid-19-facility-to-latam">
            <img src="/images/mail_share.png" />
        </a>

        <div class="clear"></div>
    </div>
    
</div>

            <div class="article-info">
                <small class="article-info"><span class="date text-muted">April 9, 2020</span>  | <span class='author'><a href='mailto:toni.baini@latinfinance.com '>Toni Baini</a></span></small>
            

                <div class="snippet">
                    World Bank's credit guarantee agency is working on a couple of transactions, regional head says
                </div>
                
            </div>

            <p class='tags'> <a href='/topics/loans'>Loans</a> <a href='/topics/coronavirus'>Coronavirus</a> <a href='/topics/regulation'>Regulation</a> <a href='/topics/economy-policy'>Economy & Policy</a> <a href='/topics/regions/latin-america'>Latin America</a></p> 
                            
            The Multilateral Investment Guarantee Agency (MIGA), part of the World Bank Group, is working on a couple of transactions in Latin America for the $6.5 billion guarantee facility it announced on Tuesday, the agency's head of Latin America and the Caribbean told Latin Finance.
"We are reaching out to banks, government clients, World Bank offices, corporates and companies with medical supplies," said Olga Calabozo. "We are already getting interest from various parties," she added.
The new facility

                <div class="article-fade">
                    <img src="/images/white-fade.png" />
                </div>

                

<div class="locked">
    


    <div class="row">
        <div class="col-md-6">
            <h3 class="mt0">Already have an account?</h3>
            

    <div class="form-horizontal">
        <div class="form-group">
            <label class="col-sm-3 control-label">Email</label>
            <div class="col-sm-9">
                <input name="ctl00$ctl00$ctl00$ContentPlaceHolderDefault$mainContent$ctl01$ctl00$txtEmail" type="text" id="ContentPlaceHolderDefault_mainContent_ctl01_ctl00_txtEmail" class="form-control" />
            </div>
        </div>
        <div class="form-group">
            <label class="col-sm-3 control-label">Password</label>
            <div class="col-sm-9">
                <input name="ctl00$ctl00$ctl00$ContentPlaceHolderDefault$mainContent$ctl01$ctl00$txtPassword" type="password" id="ContentPlaceHolderDefault_mainContent_ctl01_ctl00_txtPassword" class="form-control" />
            </div>
        </div>
        <div class="form-group">
            <div class="col-sm-offset-3 col-sm-9">
                <span class="check-box"><input id="ContentPlaceHolderDefault_mainContent_ctl01_ctl00_chkRememberMe" type="checkbox" name="ctl00$ctl00$ctl00$ContentPlaceHolderDefault$mainContent$ctl01$ctl00$chkRememberMe" /><label for="ContentPlaceHolderDefault_mainContent_ctl01_ctl00_chkRememberMe">Remember me on this computer</label></span>
            </div>
        </div>
        <div class="form-group">
            <div class="col-sm-offset-3 col-sm-9">
                <input type="submit" name="ctl00$ctl00$ctl00$ContentPlaceHolderDefault$mainContent$ctl01$ctl00$btnLogin" value="Login" id="ContentPlaceHolderDefault_mainContent_ctl01_ctl00_btnLogin" class="btn btn-primary" />
                &nbsp;&nbsp;&nbsp;
                <a target="_blank" href='http://myaccount.latinfinance.com/PasswordHelp.aspx?PC=LF'>Forgot your password?</a>
            </div>
        </div>
    </div>



        </div>
        <div class="col-md-6">
            <h3 class="mt0">Free trial</h3>
            <p>
                
                    Take a free two-week trial now for the latest news, data and market analysis.
                
            </p>
            <a target="_blank" href="http://myaccount.latinfinance.com/subcnew.aspx?PC=LF&pk=rtrial" class="btn btn-primary">Free Trial</a>
        </div>
    </div>
    <div class="row">
        
        
    </div>



</div>

                
            

        </section>
    </div>
    <div id="right">
        


    <section>
    <h2>Related Stories</h2>
    <div class="widget panel panel-default headlines">
        <div class="panel-body">
        <ul class="list-unstyled">

            
                    <li>
                        <i class="fa fa-fw fa-angle-right pull-left" aria-hidden="true"></i>
                        <h5><a href="/daily-briefs/2020/4/9/factbox-4920-latin-america-moves-to-mitigate-impact-of-covid-19">FACTBOX 4/9/20: Latin America moves to mitigate impact of COVID-19</a></h5>
                    </li>
                
                    <li>
                        <i class="fa fa-fw fa-angle-right pull-left" aria-hidden="true"></i>
                        <h5><a href="/daily-briefs/2020/4/9/short-term-debt-deals-hit-screens-in-brazil">Short-term debt deals hit screens in Brazil</a></h5>
                    </li>
                
                    <li>
                        <i class="fa fa-fw fa-angle-right pull-left" aria-hidden="true"></i>
                        <h5><a href="/daily-briefs/2020/4/9/argentine-oil-driller-taps-financial-advisor-as-activity-sinks">Argentine oil driller taps financial advisor as activity sinks</a></h5>
                    </li>
                
                    <li>
                        <i class="fa fa-fw fa-angle-right pull-left" aria-hidden="true"></i>
                        <h5><a href="/daily-briefs/2020/4/9/fitch-rates-aruba-as-junk-on-bleak-tourism-outlook">Fitch rates Aruba as junk on bleak tourism outlook</a></h5>
                    </li>
                
                    <li>
                        <i class="fa fa-fw fa-angle-right pull-left" aria-hidden="true"></i>
                        <h5><a href="/daily-briefs/2020/4/9/caf-devotes-25-bln-to-fight-coronavirus">CAF devotes $2.5 bln to fight coronavirus</a></h5>
                    </li>
                

        </ul>
        </div>
    </div>
    </section>

        
            <section>
                <h2>Daily Brief Trial </h2>
                <div class="widget panel panel-default headlines">
                    <div class="panel-body">
                        <p>Gain access to the latest news and deal analysis in Latin America and the Caribbean.</p>
                        <a target="_blank" href="http://myaccount.latinfinance.com/subcnew.aspx?PC=LF&pk=rtrial" class="btn btn-warning">Start free trial</a>
                    </div>
                </div>
            </section>
        

        <section>
	        <div class="widget text-center">

                <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = 'anon';
                var plc326878 = window.plc326878 || 0;
                document.write('<'+'div id="placement_326878_'+plc326878+'"></'+'div>');
                AdButler.ads.push({handler: function(opt){ AdButler.register(173861, 326878, [300,250], 'placement_326878_'+opt.place, opt); }, opt: { place: plc326878++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                </script>

	        </div>
        </section>

        
        <section>
	        <div class="widget text-center">
                
                <!-- Bottom Half Page - 300x600 [async] -->
                <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
                <script type="text/javascript">
                var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
                var abkw = 'anon' ;
                var plc326879 = window.plc326879 || 0;
                document.write('<'+'div id="placement_326879_'+plc326879+'"></'+'div>');
                AdButler.ads.push({handler: function(opt){ AdButler.register(173861, 326879, [300,600], 'placement_326879_'+opt.place, opt); }, opt: { place: plc326879++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
                </script>

	        </div>
        </section>

    </div>
    <div style="clear:both;"></div>



            <hr>


            

        </div>
        
        <div class="advert text-center" style="padding-bottom:15px;">

            <!-- Bottom Super Leaderboard - 970x90 [async] -->
            <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
            <script type="text/javascript">
            var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
            var abkw = 'anon' ;
            var plc326880 = window.plc326880 || 0;
            document.write('<'+'div id="placement_326880_'+plc326880+'"></'+'div>');
            AdButler.ads.push({handler: function(opt){ AdButler.register(173861, 326880, [970,90], 'placement_326880_'+opt.place, opt); }, opt: { place: plc326880++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
            </script>

            <!-- Bottom Mobile Leaderboard - 320x50 [async] -->
            <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
            <script type="text/javascript">
            var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
            var abkw = 'anon' ;
            var plc326883 = window.plc326883 || 0;
            document.write('<'+'div id="placement_326883_'+plc326883+'"></'+'div>');
            AdButler.ads.push({handler: function(opt){ AdButler.register(173861, 326883, [320,50], 'placement_326883_'+opt.place, opt); }, opt: { place: plc326883++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
            </script>

        </div>

        


<footer>
    <div class="container-fluid">
        <div class="hidden-print">
            <nav class="text-center">
                <ul class="nav nav-pills">
                        <li class="">            <a  href='/'>Home</a>
</li>
                        <li class="">            <a  href='/pages/about-us'>About Us</a>
</li>
                        <li class="">            <a  href='/pages/contact-us'>Contact Us</a>
</li>
                        <li class="">            <a  href='/pages/job-opportunities'>Job Opportunities</a>
</li>
                        <li class="">            <a  href='/pages/rss'>RSS</a>
</li>
                        <li class="">            <a  href='/pages/cookie-policy'>Cookie Policy</a>
</li>
                        <li class="">            <a  href='/pages/terms-and-conditions'>Terms and Conditions</a>
</li>
                        <li class="">            <a  href='/pages/copyright-policy'>Copyright Policy</a>
</li>
                        <li class="">            <a  href='/pages/privacy-policy'>Privacy Policy</a>
</li>
                        <li class="">            <a  href='/sitemap'>Site Map</a>
</li>
                </ul>
            </nav>
        </div>
        <hr class="hidden-print">
        <div class="copyright">
            <p class="text-muted text-center"><small>All material is subject to strictly enforced copyright terms &amp; conditions and cannot be repurposed or reproduced. &copy; 1988&ndash;2020 Latin American Financial Publications Inc.</small></p>
        </div>
    </div>
</footer>





        <!-- jQuery (necessary for Bootstrap's JavaScript plugins) --> 
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> 
        <script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.15.0/jquery.validate.min.js"></script>
        <script src="https://ajax.aspnetcdn.com/ajax/mvc/5.1/jquery.validate.unobtrusive.min.js"></script>

        <script src="/js/bootstrap.min.js" type="text/javascript"></script>
        <script src="/js/highcharts.js" type="text/javascript"></script> 
        <script src="/js/js.cookie.js" type="text/javascript"></script>
        <script src="/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
        <script src="/js/jquery.doubleScroll.js" type="text/javascript"></script>
        <script type="text/javascript" src="/js/site.js?v=3"></script>



        
    <div class="cookie-triangle">
        This site uses cookies.
        <a href="/pages/cookie-policy" target="_blank">More info & options</a>
        If you're happy with
        cookies, click proceed
        or simply continue browsing.
        <button id="btn-cookies-proceed" class="btn btn-primary btn-sm">Proceed</button>
    </div>


        <div style="position:fixed;">

            <!-- Out of Page -->
            <!-- Custom Implementation [javascript] -->
            <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random()*10e6);
            var pid326884 = window.pid326884 || rnd;
            var plc326884 = window.plc326884 || 0;
            var abkw = 'anon' ;
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=173861;size=0x0;setID=326884;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid326884+';place='+(plc326884++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
            </script>
            
        </div>
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CA0B0334" />
</div></form>

</body>
</html>

